Results 1 to 3 of 3

Thread: security certificate chain root trusted trust provider OUTLOOK

  1. #1
    Join Date
    Oct 2008
    Posts
    2

    Exclamation security certificate chain root trusted trust provider OUTLOOK

    Checking hostmonster mail in OUTLOOK for the first time in a session the following error message appears:

    The server you are connected to is using a security certificate that could not be verified.

    A certificate chain processed, but terminated in a root certificate which is not trusted by the trust provider.

    Do you want to continue using this server?
    When the OUTLOOK user clicks "yes", everything is fine. I'm trying to avoid the click "yes"-requirement.

    I have been trying to deal with this problem over the phone and via email. Hostmonster sent me instructions (the message below on downloading certificates from bluehost via Internet Explorer) and I followed them but I'm still getting the error message...

    FROM HOSTMONSTER:
    Use outlook 2003 / winXP / IE7.

    In short, you need to set your incoming / outgoing servers to use host#.hostmonster.com (where # is the number of your hostmonster as seen in the cpanel). You then use IE7 to access and install the certificates.

    Good graphical process here
    (http://www.diversicomcorp.com/guides/Installing%20a%20SSL%20Certificate%20in%20IE7%20WE
    B.pdf)

    You will get errors showing the cert is not trusted until you install the certificate to your computer by following these instructions:

    Before we get started, please check that you are using host#.hostmonster.com (where # is the number of your hostmonster as seen in the cpanel) for both the incoming and outgoing mail servers. Also be sure to check that the ports you are using in your settings are correct per the protocol you are using. We will be using those numbers in the following steps.

    SSL IMAP = 993
    SSL POP3 = 995
    SSL SMTP = 465

    -Open up Internet Explorer (yes unfortunately this can only be done in
    IE to our knowledge)
    -If you are using vista, you must right click on IE and run as
    administrator.
    -Go to the URL https://box#.bluehost.com:993 (or if you are using POP3,
    use 995) Don't forget to replace # with your server number.
    -If you are using visa/IE7, You will see have to click on "continue to
    this website...."
    -With the alert box that pops up, click on view certificate. If it does
    not automatically pop up, double click the keylock in the lower right
    hand corner of your browser.
    -If you are using IE7, it doesn't popup. Instead it shows a red box to
    the right of the address bar. Click on that and click view certificate.
    -Next click on "install certificate"
    -Click next on "the certificate import wizard" window -Choose the
    option "Place all certificates in the following store"
    -Click browse and choose "Trusted Root Certification Authorities"
    -Click OK.
    -Click next.
    -Click Finish.
    -Click OK and Yes for any errors you may get.

    Now repeat the process for the other port using https://host#.hostmonster.com:465 (Don't forget to replace # with your
    server number)
    Thank you,

    HostMonster.Com

  2. #2
    Join Date
    Oct 2008
    Posts
    2

    Smile The answer...

    The problem was that I wasn't set up for SSL - I was using host#.hostmonster.com as the POP3 and SMTP servers instead of mail.domain.com... The SSL certificates are part of a premium package.

    REGULAR CONFIG FOR OUTLOOK

    1) run Outlook
    2) open the Tools menu, and select "Email Accounts" (on some version of OE, it's called: Email Accounts)
    3) if you've already got an account setup in there select "edit an existing account" [otherwise make your way through the add account screens using the info below, and then edit the account to match steps 11-17]
    4) from the list, click on the account you want to edit, then click CHANGE
    5) top blank is a friendly name, something like "HostMonster@yourdomain.com" should do fine
    6) Name = Your full name, with proper case (people will see this)
    7) email address = your FULL address (user@domain.ext)
    8) put the password in, and check the box to remember it
    9) incoming server = mail.yourdomain.com
    10) outgoing server = mail.yourdomain.com
    11) click "more settings"
    12) enter a reply-to address (user@domain.ext)
    13) click the tab: Outgoing server, and put a check in the box "My outgoing (SMTP) server requires authentication"
    14) select the radio-button "Log on using", set the username to your email address (user@domain.ext)
    15) password = whatever you set it to be, when you made the email account
    16) check the box to remember the password, for your sanity sake
    17) select the Advanced tab, next & change the number 25 to 26 for the outgoing port
    18) click "ok"
    19) click "next"
    20) click "finish"
    27) send a message to yourself to test it, if you have trouble call in for additional help, you may be experiencing a blocking issue
    Last edited by webmasterk; 10-10-2008 at 11:33 AM.

  3. #3

    Default

    Posted a link to this in the User Submitted Tutorials thread. Thanks for your contribution!

    ~regards, and welcome to the community
    He is no fool that gives what he cannot keep to gain what he cannot lose. - Jim Elliot
    4ChristMinistry.org - Web development tutorials and Community forum.
    Demos - Kicking the tires on some popular software.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
ankara escort